【Android】2018年8月からアプリをリリースするにはAPIレベルを26以上が必要!

来月、2018年の8月から、新規にアプリをリリースする場合は、APIレベルを26以上にする必要があります。

昨年末に、Googleからは告知されていたものですね。

気付くと、もう残すところ2週間ぐらいしかないです。

あたらためて要約すると、以下の3点。

  • 2018年8月1日より新規でリリースする場合(新しいアプリをリリースする)は、APIレベルを26以上にすること
  • 既にリリース済みのアプリは、2018年11月までに、APIレベルを26以上にすること
  • 2019年は64bit対応を求めていく予定です

まあ、来年ことは来年考えるとして、目先はAPIレベルをあげていく対応ですね。

新規でリリースしようとしている方の大半は大丈夫だと思いますが、リリース後、長く運用されている方が要注意ですね。

今年の11月までです!

期限を待たずに対応をしていったほうがいいですね〜

Androidアプリを作られている方は、ご注意を!